This Android SDK requires ADT version 23.0.0 or above. Current version is 22.6. Please update ADT to the latest version? [duplicate]

You can also update the ADT plugin

  1. Select Help > Install New Software
  2. Work with: p2repo - https://dl-ssl.google.com/android/eclipse/
  3. Select Developer Tools and Next
  4. Next, Accept the license agreement* and Finish